Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Mon Apr 21, 2014 1:40 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Feb 27, 2008 8:44 pm 
Offline

Joined: Wed Dec 19, 2007 8:41 pm
Posts: 56
Location: hounslow
hi
i just got one 18-135 and it even works when i swich to manual focus mode so i have auto focus all the time :? lol i dont think that is ment to do that .

_________________
NIKON D40X - 18-55MM - 55-200MM & sigma 18mm-200mm & photoshop cs3


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 28, 2008 8:49 am 
Offline

Joined: Mon Sep 17, 2007 9:17 am
Posts: 3662
Really? For me, it doesn't autofocus when switched to MF on the body or on the lens. AF works with manual override. I think yours may be defective.

_________________
Graham
Flickr


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 28, 2008 9:23 pm 
Offline

Joined: Wed Dec 19, 2007 8:41 pm
Posts: 56
Location: hounslow
grahamnp wrote:
Really? For me, it doesn't autofocus when switched to MF on the body or on the lens. AF works with manual override. I think yours may be defective.


well the lens works as if you are useing in A mode or the M mode is still the same the auto-focus will get the pic in good and sharp and not bluer

which i think if i swich to M mode on the lens it should let me take bluer pic. can you let me know how yours works thanks

_________________
NIKON D40X - 18-55MM - 55-200MM & sigma 18mm-200mm & photoshop cs3


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 29, 2008 10:34 am 
Offline

Joined: Mon Sep 17, 2007 9:17 am
Posts: 3662
Are you saying that the autofocus works even in manual focus? Not for me, manual focus is manual focus so I think you may have a problem. Are you switching the focus mode on the lens or on the body?

_________________
Graham
Flickr


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 01, 2008 1:08 pm 
Offline

Joined: Wed Dec 19, 2007 8:41 pm
Posts: 56
Location: hounslow
on the lens. if i swich it from the camera it works find

_________________
NIKON D40X - 18-55MM - 55-200MM & sigma 18mm-200mm & photoshop cs3


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 01, 2008 1:12 pm 
Offline

Joined: Mon Sep 17, 2007 9:17 am
Posts: 3662
Sounds like the lens is defective. I would get it checked.

_________________
Graham
Flickr


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group