Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Tue Sep 30, 2014 11:07 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu May 29, 2008 4:44 am 
Hi everyone,
I just bought the TZ5 and I'm comparing the image quality of the TZ5 and SD700 and for some reason the canon has much crisper photos. I've taken many pictures on that camera (my friends), and none of them have ever come out blurry.

The TZ5 gave me a couple of blurry shots and it bugs me a little. The image quality doesn't seem to be as good as people say. Is there a reason for this or am I just being too picky? Thanks in advance.

TZ5 Shot
http://www.thetreantalliance.com/forum/files/Kendel/P1000090.JPG

SD700 Shot
http://www.thetreantalliance.com/forum/files/Kendel/IMG_0632.jpg

Can anyone give me some insight this is my first digital camera purchase.

EDIT: I've replaced the [img]..[/img] tags with [url]..[/url] tags. See my post below for the reason. Bob. :evil:


Top
  
 
 Post subject:
PostPosted: Thu May 29, 2008 8:42 am 
Just so you know, the forum guidelines state that images posted must be a maximum of 1024px on their longest dimension, except for the On Assignment section in which the max is 500px. 8)

This is to ensure that everyone can view the images easily on various screen sizes and with different processors. :wink:

Mark


Last edited by Markh on Thu May 29, 2008 10:59 am, edited 1 time in total.

Top
  
 
 Post subject:
PostPosted: Thu May 29, 2008 10:03 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9822
Location: UK
Hi Rameneater84,

I'm sorry I missed your first post here at CameraLabs so may I wish you a belated welcome to our friendly community.

Thanks for sharing your images with us but, as Mark points out, the forum image posting guidelines are there for a reason so I've edited your post. 3456x2592 pixels was just a tad over our requested size limit. :roll: With a combined size of nearly 5 MB your post would also have caused grief to members with slower Internet connections.

On your first image I see that the camera was working at ISO 800. The tiny sensors in compact cameras usually struggle to produce noise free images at anything more than ISO 100 and get around this by using quite aggressive noise reduction processing in the camera which has the effect of softening the image. Try going for a lower ISO number, if lighting permits or can be provided.

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 29, 2008 6:43 pm 
Oh sorry about that guys lol. Ok yea i started messing around with the ISO and color modes. The pictures are a lot more consistent now. Thanks for the help.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group