Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Sat Dec 20, 2014 12:03 pm

All times are UTC




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Mar 13, 2012 8:29 am 
Offline
User avatar

Joined: Mon May 17, 2010 3:39 pm
Posts: 485
As I gave my Panasonic to my daughter, I just bought the S100. I'm very impressed with the controls and the handling. Battery life is not so great, I'll surely have to buy a spare. I like the fact that I can move the focusing frame around the image and the customizing options. One of the down sides is that, although the camera detects rotation, it doesn't have an electronic level. Image quality is fair for such a tiny sensor, I didn't really expect more. I've pondered getting a G1X, but the price is more than double and the main reason for having another camera beside my 50D, a pocketable camera that can be with me all the time, is not achieved with the G1X. The best thing about the S100, for me, is the handling solution that is very intuitive and fast, allowing to change many parameters without having to go deep into menues. The C ( custom mode) it's very useful in this respect, with a little thought, I made the camera to be ready for my usual use instantly, and all the major controls at my fingertips with very good buttons and rings.

_________________
Radu
Canon PowerShot S100
Canon 50D , SIGMA 10-20 f3.5 ,Canon EF 24-105 L IS USM, Canon EF 100/2.8 macro Canon EF 50/1.4 ,Canon EF 85 f1.8,Canon EF-S17-85 4-5.6 Old Tamron 28-300 inherited from my Canon Rebel G film camera
Canon580EXII
http://www.errre.net


Top
 Profile  
 
PostPosted: Sat Mar 17, 2012 2:58 am 
Just bought my s100. Still photography is great for a P&S. And I only just began trying the HD REC and am noticing a clicking sound. Which ends up in my MOV files. Damn annoying. Is there anything I should be setting NOT to get this clicking sound? The first 2 video clips I made didn't have any clicks...just every other after that.

I found in another forum other Canon P&S owners are hearing clicks in HD REC mode. They claim this is "normal". I find it unacceptable. For obvious reasons. And if it IS "normal" for P&S WHY? I mean it would make sense to include this feature only if there was only a little wind noise (typical).

Curious. I'm assuming you don't hear clicks with any DSLR w/ HD video recording (e.g. 5D2/7D...etc.)? I've seen their HD sample clips on YouTube and other video clip sites. No sounds that shouldn't be in the clips except wind noise. Sometimes more sometimes less. Which i'm guessing had to do with whether a "dead cat" was used on the external mic and how much post processing was done to reduce wind noise. I'm assuming this also doesn't happen with Canon HD camcorders, smartphones, iPads...etc. Just P&S??


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group