Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Fri Jul 25, 2014 1:55 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Pictures Disappearing
PostPosted: Thu Oct 20, 2011 9:20 am 
Is anyone else have problems with flickr or this site, my pictures keep disappearing, they are still on flickr just seem to go from this site, i've posted the same pictures on other site and they are fine.


KB


Top
  
 
 Post subject:
PostPosted: Thu Oct 20, 2011 9:28 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9805
Location: UK
Hi kiwibloke,

I'm not aware of any issues. Have you followed the Flickr specific rules outlined by Thomas in his thread How to post pics?

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 20, 2011 9:42 am 
Hi Bob, thanks for coming back to me so quick, yes i read that, i've posted before and that have not disappeared, could it be they are from my a77 and not from my nex5?


KB


Top
  
 
 Post subject:
PostPosted: Thu Oct 20, 2011 10:19 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9805
Location: UK
Hi kiwibloke,

I can't think why the problem should be camera specific.

Remember that you can edit your own posts here on the forum. It might help if you were to edit a post with a "disappeared" image and immediately below the [url][img]..[/img][/url] stuff for that image create a fresh link using the original Flickr page as a source for the URLs for both the link back and the image. Click Preview to check that the new image link is displaying correctly.

Now compare the [url][img]..[/img][/url] strings for the two images. If they are not the same then Flickr has changed something. If they are the same then we have a mystery. Navigate away from the Edit page (no need to Submit the changes) and try clearing your browser's cache and see if that restores the "disappeared" images as it will force the browser to fetch them again from Flickr.

If that doesn't help then I'm at a loss. Maybe you can Google to see if others are experiencing the same issue on other phpBB forums.

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 20, 2011 12:16 pm 
Cheers Bob, i'll try that.

KB


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group