Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Thu Apr 17, 2014 1:37 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Jul 14, 2011 4:05 pm 
Offline
User avatar

Joined: Thu Jul 14, 2011 12:33 pm
Posts: 2
Location: Puerto Princesa City, Palawan, Philippines
other reported incidents?

Greetings! The camera started skipping shots four months after it was purchased new. The shutter will fail to open and then the camera will return an error message, "camera error." The only way to recover is through a reboot (i.e., powering the camera off and then on). :(

The problem occurs intermittently. I haven't detected a pattern that can tip me off to its cause. How often does it occur? Well, today, I took 35 photos and the shutter failed eight times. The failed attempts are saved to the memory card as a null image (i.e., unexposed image).

Has anyone reported similar incidents?

Any suggestions will be appreciated.

By the way, I like your site. In fact my decision to buy the Sony alpha 230 was influenced heavily by your website's review.

Thank you.

_________________
Thanks.

Alex Pronove

http://retirednoway.wordpress.com/


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 14, 2011 4:08 pm 
Offline

Joined: Wed May 14, 2008 4:07 am
Posts: 1012
Location: North of the 49th parallel
Not familiar with that particular malady, time to put your warranty to good use.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 14, 2011 4:25 pm 
Offline

Joined: Wed Nov 18, 2009 5:23 pm
Posts: 812
Location: Boca Raton, FL, USA
Having been haunting around Sony camera forums since my A300 3+ years ago, I can say this doesn't sound like a typical or regular issue that I've ever seen come up, and I'd guess you might just have an unlucky incident happening with yours. If warrantied, use it!

I've had my A550 for nearly 2 years, and my A300 for 1 1/2 years - my A300 is still in use by a coworker of mine - both were used quite heavily, with well over 50K shutter actuations on the A300 - no problems with either camera 9*knocking on wood*!).

_________________
Justin Miller
Sony DSLR-A580 / Sony 18-250mm / Minolta 50mm F1.7 / Sigma 30mm F1.4 / Tamron 10-24mm / Tamron 200-500mm / Tamron 90mm F2.8 macro / Minolta 300mm F4 APO
Sony NEX5N / 18-55mm F3.5-5.6 / 55-210mm F4-6.3 / Pentax K adapter / Konica K/AR adapter / bunches o' Konica & Pentax lenses!

Galleries:
http://www.pbase.com/zackiedawg


Top
 Profile  
 
PostPosted: Thu Jul 14, 2011 4:49 pm 
Offline
User avatar

Joined: Thu Jul 14, 2011 12:33 pm
Posts: 2
Location: Puerto Princesa City, Palawan, Philippines
Thanks for the quick replies!

_________________
Thanks.

Alex Pronove

http://retirednoway.wordpress.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group