Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Mon Apr 21, 2014 5:09 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: YouTube
PostPosted: Mon Jun 27, 2011 4:35 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
Hi folks,

I can watch HD video in Vimeo without issues and I can also watch HD videos in YouTube without issue if I navigate direct to the HD URL (add "?hd=1" to the end of the regular URL). But if I start in low def and change the resolution to 720 or 1080 then, after the usual wait while the buffer rebuilds, I almost always see the video stopping multiple times while more content streams down.

Does anyone else notice this? My Internet connection is fine (can play Vimeo HD) and YouTube can stream me HD content (if I navigate directly to the HD URL) but changing resolution is a no-no.

I use Firefox (under Windows 7) and I refuse to create a YouTube account as I've never been convinced that my personal data isn't going to be used at some future time for targeted ads or, even worse, be stolen or shared between wholly owned subsidiary companies.

Bob.

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 27, 2011 5:31 pm 
Offline

Joined: Thu Mar 04, 2010 12:09 am
Posts: 466
Location: North
Try throwing flash out of the equation.

http://www.youtube.com/html5

_________________
Canon 5D MkII -|- Sigma 24mm f/1.8 | Carl Zeiss 35mm f/2.0 | Canon 50mm f/1.4 | Canon 100mm f/2.8 Macro | Lensbaby Composer
Canon A-1 -|- Canon 28mm f/2 | Canon 35mm f/2.8 | Canon 50mm f/3.5 Macro


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 27, 2011 6:57 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
Hi Lorride,

I did try but, after realising that Firefox 5 already is, I think, HTML 5 ready and "joining" the HTML 5 trial I couldn't manage to play anything in HTML 5 so far as I could tell. If HTML 5 is an option set by going into "Settings" in the resolution change menu (bottom right of the video) after one has opted in then I'm stuffed. If YouTube think they can blackmail me into sharing my personal data just so I can make some extra video settings options then they've got another think coming. :evil: Or maybe I just couldn't find a movie with the right options that didn't include an advert.

But thanks for the suggestion. I also tried clearing out my old YouTube cookies just in case there was something in there that was causing trouble but I don't think it helped. I've Googled this and what I'm seeing isn't uncommon. And, as I mentioned above, I can always navigate direct to the HD version of a video and avoid the stutters, albeit at the cost of a few extra keypresses.

Bob.

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 27, 2011 7:00 pm 
Offline
User avatar

Joined: Sun Feb 15, 2009 12:59 pm
Posts: 6009
Location: The Netherlands
Youtube is just broken, it has so many weird bugs and glitches I just stopped looking for problems on my end...

_________________
I take pictures so quickly, my highschool was "Continuous High".


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 20, 2011 5:25 am 
Offline
User avatar

Joined: Thu Jul 22, 2010 3:13 pm
Posts: 246
Location: Slovakia
what personal data? arent you a little bit paranoid?
youtube is glitchy, when they fix one thing (maybe one in a year) then 10 other appear.. it has so many bugs that its nearly unusable, but still better than vimeo, which i hate for hiding cursor.

however in yt acc you dont have an option of choosing default video resolution, you have just - worst video quality -or - let yt choose whats best for me. Thats the most stoopid setting there, it does not have any effect.

_________________
I'm new to DSLR's, so please be patient and take my opinions with reserve. Thank you : ) Yes, i am Canon man.
Image Google + Image My picasa photos Image My 500px album
Canon 60D + 15-85mm f3.5-5.6 IS, Canon 70-200 F2.8L IS II, Canon 430EXII, polarizing filter 72mm,
Canon AT-1, 50mm FD F1.8
Canon A430,


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group