Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Sat Aug 23, 2014 11:36 am

All times are UTC




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Tue Jan 29, 2008 3:08 am 
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

sorry but i have no idea what and or how I had my camara setup
I'll keep notes next time :wink:
but it was a
Nikon
D40
200-55 mm Lens ( I took the 1st and last white numbers on the lens)
I think I had a medium setting for the Shutter speed.


Last edited by ferrari_fx on Wed Jan 30, 2008 3:56 pm, edited 1 time in total.

Top
  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 3:14 am 
Hi ferrari_fx,

I was looking forward to seeing your snaps...with a D40 no less (the same as I use).

Unfortunately the pics don't show.


Top
  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 3:27 am 
you mean you can't see my posting?
hmmm...that's wierd becuase I see them just fine.
Wonder what the problem is :(


Top
  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 3:33 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 08, 2005 3:32 pm
Posts: 9975
Location: Queenstown, New Zealand
Hmm, I can't see them either - is your image hosting site ok?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 3:34 am 
i used photobucket.....


Top
  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 9:25 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9812
Location: UK
ferrari_fx wrote:
you mean you can't see my posting?
hmmm...that's wierd becuase I see them just fine.
Wonder what the problem is :(

The fact that you can see them and we can't may have something to do with your browser displaying them from its cache. Clear the cache and refresh this page to see if that is so. :?

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 2:10 pm 
ok..here's the link
maybe this might work

http://s27.photobucket.com/albums/c173/ ... ld%20life/


Top
  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 7:21 pm 
Offline
Moderator
User avatar

Joined: Sun Nov 05, 2006 11:08 pm
Posts: 7925
Location: Germany
Yup, from that link they're displaying fine...

_________________
Thomas (beware: Nikon-fanboy and moderator!) My Lens Reviews, My Pictures, My Photography Blog
D800+assorted lenses


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 31, 2008 4:59 am 
Offline
User avatar

Joined: Mon Dec 31, 2007 7:03 am
Posts: 1898
Location: Southern California
I like the Canadian Geese flying, straight up in the sky...
and I even like that nasty gull..tho he reminds me of Alfed Hitchcock...

Very nice!!!! and that link worked good..whatever ya did, it worked..


patti

_________________
canon 7D, Mark iii 5D, ef 70-300 f/4-5.6, ef 28-135mm canon 100-400mm L IS 4.5, and a little 24-70 L f/2.8...
Image


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 31, 2008 10:11 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9812
Location: UK
Hi ferrari_fx,

I think I know why your pictures weren't displaying. In your initial post and taking the first image as an example you used http://i27.photobucket.com/albums/c173/ ... C_0379.jpg wrapped inside [img]..[/img] tags.

Navigating to the Photobucket page associated with that image there is a pre-built URL for forum posting and inserting it into a post by copying and pasting gives

Image

where the URL contained within the [img]..[/img] tags was http://i27.photobucket.com/albums/c173/ ... C_0379.jpg

By the way, it doesn't appear to matter whether you use [img]..[/img] or [img]..[/img].

Bob.

P.S. The EXIF data for the above shot says that:

Exif IFD0
  • Camera Make = NIKON CORPORATION
  • Camera Model = NIKON D40
  • Picture Orientation = normal (1)
  • Last Modified Date/Time = 2008:01:26 01:59:19
Exif Sub IFD
  • Exposure Time (1 / Shutter Speed) = 10/20000 second = 1/2000 second = 0.0005 second
  • Lens F-Number/F-Stop = 90/10 = F9
  • ISO Speed Ratings = 1600
  • Original Date/Time = 2008:01:26 01:59:19
  • Flash = Flash did not fire, compulsory flash mode
  • Focal Length = 2000/10 mm = 200 mm
  • Image Width = 3008 pixels
  • Image Height = 2000 pixels

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Last edited by Bob Andersson on Thu Jan 31, 2008 10:07 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Jan 31, 2008 9:21 pm 
Offline

Joined: Fri Jun 08, 2007 11:10 pm
Posts: 355
Location: Netherlands
Like this it should work
ferrari_fx wrote:
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

sorry but i have no idea what and or how I had my camara setup
I'll keep notes next time :wink:
but it was a
Nikon
D40
200-55 mm Lens ( I took the 1st and last white numbers on the lens)
I think I had a medium setting for the Shutter speed.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 01, 2008 6:34 am 
THE BIRDS!!! THE BIRDS!!! RUN FOR YOURS LIFE!! LOL

Nice shot I like this one best of them all.

Nick


Top
  
 
 Post subject:
PostPosted: Fri Feb 01, 2008 5:26 pm 
haha
thanx...that's what I was aiming for lol
I don't know if you all noticed, but there's a dot on almost all ofm y pictures...does anyone know what that is?
Thanx


Waldo


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group