Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Tue Jul 29, 2014 10:19 pm

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Problem Posting link
PostPosted: Sat Nov 06, 2010 11:20 am 
Hi,

To the administrators, the following link cannot be posted on the forum. I guess that the system does not recognize the () and %20 syntaxis, since if you remove them (then the link is invalid), the link seems to be recognized.

http://homepage.mac.com/delgado.luis/St.%20Moritz%20(1)/pictures/picture-10.jpg

Thanks.


Top
  
 
 Post subject:
PostPosted: Sat Nov 06, 2010 2:10 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9805
Location: UK
Hi murdockcrc,

Thanks for the feedback. You're right - it is the parentheses that are causing the problem as one can replace them by %28 and %29 thus:

http://homepage.mac.com/delgado.luis/St.%20Moritz%20%281%29/pictures/picture-10.jpg

For the longer term, I can put your original URL into a test post on phpBB3 and it displays correctly so this is a phpBB2 issue which has been fixed. I'm pretty sure Gordon is committed to upgrading the forum to phpBB3 early in the New Year but his main priority at the moment is getting all those reviews composed ready for the holiday period.

Bob.

P.S. Mmmm. Nice bread. :twisted: 8)

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 06, 2010 2:19 pm 
OK, glad to know and thanks for the quick reply.

And yes, the bread is awesome! :P


Top
  
 
 Post subject:
PostPosted: Sun Nov 07, 2010 8:22 pm 
Offline
Site Admin
User avatar

Joined: Tue Nov 08, 2005 3:32 pm
Posts: 9962
Location: Queenstown, New Zealand
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 07, 2010 8:23 pm 
Offline
Site Admin
User avatar

Joined: Tue Nov 08, 2005 3:32 pm
Posts: 9962
Location: Queenstown, New Zealand
If you put that link in [img] tags, it displays correctly as I've done above. What's the problem?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 08, 2010 9:53 am 
I like posting smaller thumbnails on the forum that link to the real-size image. But apparently the parenthesis do not work with the "url" syntax, as Bob mentions.

Thanks for the support
Luis


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group