Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Tue Jan 24, 2017 7:58 am

All times are UTC

Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Thu Apr 01, 2010 1:01 am 
I've just installed Windows 7 Home premium 64bits on my computer.

It all started with a keylogger infection a few days ago....

I decided to format instead of messing around with antiviral-spyware software as I don't have anything that important on my PC.

So I buy windows 7 64bits and get all exited. Finally i'll be able to leave XP behind and welcome DX10 and 4GB of ram rather than 3.5Gb (limit of 32bit OSs).

So I happily put the shinny DVD in the DVD drive, get the installation window and remember I need to fetch that floppy with my raid drivers so the installer can detect the hard drives.
I put it in, doesn't work... duh... they are 32 bit drivers. So I make a floppy with the 64Bit drivers on another computer, try loading the drivers.... FAILURE. The win 7 installer doesn't see the drivers.
I try putting the drivers on a usb drive but formatting it kills it for unknown reasons. :x

I decide to terminate my raid. Then I noticed that my motherboard has SATA II ports. Read the manual and notice they support raid 1 & 0. I set up my 2 HDDs into raid 0 on the SATA II ports.
Load the drivers on the floppy and try loading them on the win 7 installer.... FAILURE. It still cant see them. :x

I decide to terminate my raid. This fixed the problem and windows 7 starts installing, but then.... "error code 0x80070570. Installation failed" :x

I look on the interwebs what all this fuss is about and it turns out many people are having this error and suggested unplugging all usb devices and any other non-critical hardware.

So I unplug all my usb cables, disable usb controller in setup and unplug my sound card.

Same error. :x

I then lookup my motherboard and check it's compatible with windows 7. Apparently it is. I notice a BIOS update. I was at version 2 and 6 was the latest... so i figured that was the error.

I download the bios update and record it on a floppy. I get to the "q-flash" bios update utility on my mobo but the program doesn't find the file on the floppy.
I decide to change the floppy for another I had lying around thinking it's the floppy drive that is wrong.

Still can't find the file. :x

I record it on 3 different floppies and it still can't find the file.

My only option now is to install it from within an OS which sucked because I had already formatted my drives along with my xp installation.

At this point I had been 9 hours trying to get windows 7 to install, I'm tired and I go to bed and have nightmares of bill gates faced computer cases.

Next day (today) I wake up covered up in sweat and install xp, the motherboard drivers and get it connected to the internet.

I flash the bios and it all goes smoooth as a well oiled machine. How refreshing! something actually worked. Yay!

I try installing windows 7 for the what feels like 1000th time.

Same error. :x

I search this error a bit more and someone said it might be due to bad memory.

I doubted this because I had bought some expensive corsair dominator airflow memory back in november when i updated my system and had been using XP for a few months without any issues. It wasn't even overclocked and had 3 fans right on top them memory sticks.

Either way I try it. I remove one memory stick. Try installing windows 7 and yet again... same error.

I try the other memory stick hoping that the memory isn't the problem because replacing it will mean my DSLR fund will be bankrupt.

I try installing windows 7 and It installs!! Yay!!

At this point I had Invested 12 hours to the installation of windows 7 64bits.


I thought.... maybe the memory isn't wrong... maybe it was just the installation process... so I put the "broken" stick back in and boot it.

It works. I try installing the display drivers (64bit version of course) and I then experienced my first Blue Screen Of Death on windows 7. :x

I take out the stick and start looking for the receipt to RMA it. Then I think... what if it's the problem is the motherboard's memory socket and not the memory?

On my motherboad I have 4 sockets but you can only use slot 1&2 or 3&4 if you want dual channel (something to do with my processor).

So I try 3 different combinations. First I put the "broken" stick where the working stick is and try that. Then I try both sticks on slots 1 and 2 (I used to have them on 3&4) and finally I tried putting them in slots 3&4.

All failed. Which means one of my memory sticks is broken. :x
It's weird.... I never noticed this on XP.

At this point I've forgotten how much time I've spent on operation "Install windows 7".

At least I haven't lost my sanity.... I think. :shock:

PS: Windows 7 looks awesome and it's behaving it self so far. It better. :evil:

 Post subject:
PostPosted: Thu Apr 01, 2010 6:25 am 
It took me all of 20 minutes to install Windows 7. I guess some people have all the luck ;)

 Post subject:
PostPosted: Thu Apr 01, 2010 11:31 am 
My windows 7 copy was cursed.

 Post subject:
PostPosted: Thu Apr 01, 2010 10:18 pm 
User avatar

Joined: Sat Mar 28, 2009 1:38 pm
Posts: 298
Location: Wiltshire, United Kingdom
It was punishing you for having used a dodgy copy before. Bill knows you know....

Canon EOS 50D/EF-S 18-55mm IS/EF-S 55250mm IS/EF 50mm F1.8 II /Lowepro AW Slingshot 200/ Digital Ixus 860 IS

PC>Q6700/MSI P45 Zilent/6GB 800mhz DDR2/2x 4870 1GB/Samsung Spinpoint F1 500GB/Maxtor 200GB+80GB

My Flickr

 Post subject:
PostPosted: Thu Apr 01, 2010 11:19 pm 
mikek75.... what are you on about?

All my windows copies are legit.

 Post subject:
PostPosted: Thu Apr 01, 2010 11:30 pm 
Um, what??

That doesn't make sense. My slots are numbers one to four, and for dual channel, tripple in my case, it goes 1,2,3,4(5,6). You load the sticks into 1 and 3, for dual channel (1,3,5 for tripple).



I also came from xp 32 bit, to 7 pro 64 bit. No problems. I booted from the installation disk, reformatted my OS disk, installed on new partition, that was that. Guess having RAID etc makes things a whole lot more complicated.

 Post subject:
PostPosted: Fri Apr 02, 2010 12:25 am 
I'm using AMD's AM2+ platform. I think you are using the i7 platform, right?

That's why it doesn't make sense :P

I think it also has to do with my processor's memory controller. I'm not 100% sure.

I figured why i had so many errors installing windows 7. It was bad ram. Somehow I didn't notice it for 6 months on XP. Just did a memory test and 1 stick has Alzheimer. :(

TIP: Always test your ram as soon as you buy it.

I tested with this program:

 Post subject:
PostPosted: Fri Apr 02, 2010 5:52 am 
I spent alot of time too trying to install windows 7 64 bit. installed on my dell xps fine but when i triend to install it on my desktop it kept on freezing.
I tried different ram, updating the bios, and 2 different keyboards (1 usb 1 ps2 incase it was a usb issue) about 5 different Hard drives also tried installing from a usb drive.

The problem ended up being my Razor Diamondback usb mouse (the one thing i didnt have 2 of so couldnt try a different one......)

 Post subject:
PostPosted: Fri Apr 02, 2010 2:56 pm 
I have the same mouse! xD

 Post subject:
PostPosted: Fri Apr 02, 2010 4:12 pm 
If Microsoft made cars they would have more recalls than Toyota!

 Post subject:
PostPosted: Fri Apr 02, 2010 7:26 pm 
Holy cannoly Wade and Agun!

I just got a new PC and have been slaving over getting Win7 Ultimate installed properly. It took an eternity..first it told me that files were missing or corrupt on two different version of Win7 - both proven to work on one of my other PCs.

Cheated the blockage by installing Win Xp first , then upgarding. Then reinstalling again from scratch (don't ask worked! lol).

Now that I finally have the OS, I get BSOD when I start the PC up after having it turned off completely...some memory address probelm. Win7 has been able to repair it so far, but what a pain.

The 4GB memory I have is fine...tested it a couple of times.

Anyway..I ahve the Razor Copperhead USB mouse!

Now I'm going to try and use a different mouse and see where it takes me...sigh..

Cheers :-)

 Post subject:
PostPosted: Fri Apr 02, 2010 9:01 pm 
I'm using AMD's AM2+ platform. I think you are using the i7 platform, right?

That's why it doesn't make sense

Not really, even if it's dual channel, it's the same system. My previous PC was an AMD X2 4600 socket 939.

 Post subject:
PostPosted: Sun Apr 04, 2010 6:52 pm 
I don'tknow if it will be of any help, but:

My PC forced me to re-install yet again. This time I kept my Razor Copperhead USB mouse comptely out of the equation.

I have been running my new system with Win 7 for a couple of days since last reinstall and every time I shut my PC down fully - when starting again I've been gettnig these memory address related BSOD issues, forcing Win7 to get into repair mode. After 5 times of doing that, it failed to repair properly and the system became unstable.

Now that I have installed again, this is the first time I've kep the mouse completely out of the picture, and this is the first time I've been able to start up from cold, without these memory issues.

I'm hoping this will continue to be the case, but it might be worth trying this aproach...

Cheers :-)

 Post subject:
PostPosted: Sun Apr 04, 2010 11:11 pm 
I recommend you do a memory test.

If you get any errors during the test expect to get a BSOD sooner than later.


I think my processor can only accept 2 sticks of dual channel 1066mhz memory.
Of course, my processor only accepts DDR2.

If I where to put in 4 sticks it would treat them as 800mhz dual channel memory or 1066mhz single channel memory.

But I am not 100% sure about this. All I know for sure it's that I cannot use 4 sticks of DDR2 @1066mhz and get dual channel on all four of them.

Still... this processor is amazingly fast for the price. (many reviews say near an i7 but much cheaper).

 Post subject:
PostPosted: Mon Apr 12, 2010 11:17 am 

I agree with agun. Sounds like you have a bad stick of RAM. Pull them out and test them individually. I like to use a utility called memtest86...which I'm sure you can easily find via google.

I ran into this issue in the past, and it made me crazy. The machine would run fine for a short time...then BSOD if I started opening multiple apps.

I just installed Win 7 on my wife's PC. It grabbed all the needed drivers from the net and was completely painless. The thing all went super smoothly and I couldn't read anything, as I was installing a Chinese version :P

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2  Next

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group