Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Thu Apr 24, 2014 6:20 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Feb 25, 2010 9:23 pm 
Offline

Joined: Thu Feb 25, 2010 9:19 pm
Posts: 1
Hi there, Can anyone help me, indoors, I cannot get the flash to stop taking so long to take a picture. Its a great camera, but this is embarrasing, when people are waiting, and the red light keeps trying to figure out what to do, and I cannot find anyone that knows how to stop the flash delay. How can I just take a pic indoors with flash, without the big delay? This is very annoying taking family photos. Thanks for any help..... ;)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 25, 2010 10:01 pm 
Offline

Joined: Fri Sep 18, 2009 7:18 am
Posts: 117
dunno. Dont have this problem. But all my flash pics turn out blue. ???

_________________
"The quickest way to make money at photography is to sell your camera."

Olympus E-520
Zuiko 14-54mm II
Zuiko 70-300mm
Zuiko 50mm
B+W Filters
LowePro Classified 160
Lexar Professional Series Compact Flash
Olympus M+ 2 GB Flash Card
Optech Soft Case Pouches and Lens Sleeves
Optech Ez Comfort Neck Strap
California Sunbounce Sun-Sniper Camera Strap


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 26, 2010 2:24 am 
Offline
User avatar

Joined: Fri Apr 04, 2008 8:14 pm
Posts: 669
ambrose21 wrote:
dunno. Dont have this problem. But all my flash pics turn out blue. ???

set white balance to auto when using flash

_________________
E-3!
12-60 2.8-4.0
12-60 2.8-40 [Also going]
40-150 3.5-4.5
70-300 4.0-5.6
Fl-48


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 24, 2010 6:35 pm 
Offline

Joined: Wed Apr 28, 2010 2:02 pm
Posts: 1
Location: Little Rock,AR
Bumping this as I have the same question.

Anyone?

_________________
Steve Lewis
New E-520 owner, Novice in training


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 25, 2010 7:04 am 
Offline
User avatar

Joined: Fri Apr 04, 2008 8:14 pm
Posts: 669
in the menu, make sure you select the setting of shutter release priority. The wait is due to the autofocus struggling to lock focus and the camera wont take a picture until the focus is locked. I forget the exact place in the menu but theres an option that allows you to take the shot whether or not the lens has locked on or not

_________________
E-3!
12-60 2.8-4.0
12-60 2.8-40 [Also going]
40-150 3.5-4.5
70-300 4.0-5.6
Fl-48


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 01, 2010 12:22 am 
Offline

Joined: Fri Apr 03, 2009 7:07 pm
Posts: 82
Location: Calgary, Alberta
Just to make sure its not some internal problem, try to change focus from S-AF to MF which is manual focus. then try to focus manually and when satisfied press shutter.
If flash works then good, problem is the low focus speed/slow lens.

_________________
E-5; E-1; E-620; GH-1
12-60; 50-200; 70-300; 40-150; 25; 35; 50;
14-140;
FL-36rx2 ; FL50r; FL50
www.facebook.com/maksimimages
www.maksimimages.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group