Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Mon Apr 21, 2014 3:27 pm

All times are UTC




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: tree frog in india
PostPosted: Wed Nov 28, 2007 1:37 pm 
Offline

Joined: Sun Nov 18, 2007 9:55 pm
Posts: 7
Location: nasik, india
this picture i took in Bhagwan Mahaweer wildlife Santuary, goa, india last year. i would like to know the comments of experts like you.

http://picasaweb.google.com/satyajeetkelkar/UntitledAlbum/photo?authkey=q9l9mdjFVI8#5137883630822833986

Image


Last edited by satyajeetkelkar on Thu Nov 29, 2007 3:44 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 2:06 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
Hi satyajeetkelkar,

A warm welcome to the CameraLabs forums.

I took the liberty of editing your post and replacing "[url=http://picasaweb.google.com/satyajeetkelkar/UntitledAlbum/photo?authkey=q9l9mdjFVI8#5137883630822833986][/img]"
so that the image displayed correctly together with the hyperlink. Click the Edit button in your post to see how I did this. Getting URLs and Images to display properly takes a bit of practice (it did for me anyway!) so it's worth having a look at the BBCode Guide
( http://www.cameralabs.com/forum/faq.php?mode=bbcode ) when you have time.

Nice picture. I see from the EXIF data you used an Olympus SP510UZ. Did you use any sort of "accessory" lens to get that close to the subject?

Bob.

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 6:58 pm 
Offline

Joined: Tue Sep 04, 2007 3:11 am
Posts: 298
Location: San Francisco Bay Area
Nice picture satyajeetkelkar. I like the reflection you got in the eye.

_________________
BrianS
D50, 70-300mm VR, 50mm f/1.8


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 7:03 pm 
Offline
Moderator
User avatar

Joined: Sun Nov 05, 2006 11:08 pm
Posts: 7896
Location: Germany
Hmmm, pic doesn't load for me :cry:

_________________
Thomas (beware: Nikon-fanboy and moderator!) My Lens Reviews, My Pictures, My Photography Blog
D800+assorted lenses


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 7:48 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
Thomas wrote:
Hmmm, pic doesn't load for me :cry:

Hmmm, sometimes it does, sometimes it doesn't. :evil: The hyperlink behind the image still works but I have also added it as a straight URL so that if the image doesn't load then members can easily click the link.

The image location is "http://lh3.google.com/satyajeetkelkar/R01t8Mh9P0I/AAAAAAAAAsQ/hZ5MNGriins/treefrog1.JPG". Has anybody got any advice about linking to photos hosted on "picasaweb.google.com" to help prevent this issue in the future?

Bob.

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 8:08 pm 
Offline
Moderator
User avatar

Joined: Sun Nov 05, 2006 11:08 pm
Posts: 7896
Location: Germany
Well Bob. The image location you posted last worked quick. The additional link in the first post is still very slugish and the embedded pic won't load for me.
So why not replace the adress in the first post with your latest link?

_________________
Thomas (beware: Nikon-fanboy and moderator!) My Lens Reviews, My Pictures, My Photography Blog
D800+assorted lenses


Last edited by Thomas on Wed Nov 28, 2007 8:49 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 8:20 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
Thomas wrote:
Well Bob. The image location you posted last worked quick. The additional link in the first post is still very slugish and the embedded pic won't load for me.
So why not replace the adress in the first post with your latest link?

Image :?: :evil:

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 8:51 pm 
Offline
Moderator
User avatar

Joined: Sun Nov 05, 2006 11:08 pm
Posts: 7896
Location: Germany
This is good:
"http://lh3.google.com/satyajeetkelkar/R01t8Mh9P0I/AAAAAAAAAsQ/hZ5MNGriins/treefrog1.JPG"
Image

That is no good:
"http://picasaweb.google.com/satyajeetkelkar/UntitledAlbum/photo?authkey=q9l9mdjFVI8#5137883630822833986"
Image

--------------
edit:
Well at last it worked for the first time I posted it, now it doesn't work.
Perhaps we should wait unitl picasa is well again :wink:

_________________
Thomas (beware: Nikon-fanboy and moderator!) My Lens Reviews, My Pictures, My Photography Blog
D800+assorted lenses


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 28, 2007 10:22 pm 
Offline
User avatar

Joined: Tue Jun 12, 2007 8:43 pm
Posts: 631
Location: Portugal
Welcome! :-)

Seems to be working now. Nice photo. What camera and lens were you using? How close did the frog allow you to get?

_________________
Nikon D90 + MB-D80 + SB-600 + AF-S VR 18-200mm f/3.5-5.6 + AF-S 35mm f/1.8 + AF 85mm f/1.8 | My photos on Flickr.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 3:43 pm 
Offline

Joined: Sun Nov 18, 2007 9:55 pm
Posts: 7
Location: nasik, india
hello Bob,
I don't know what is EXIF data, but the camera used was Sony cybershot DSC H2; not Olympus SP510UZ. I did not use any acceceries. just got closer to the frog. around a foot and half apart from it.

Regards
Satyajeet


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 4:32 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
satyajeetkelkar wrote:
hello Bob,
I don't know what is EXIF data, but the camera used was Sony cybershot DSC H2; not Olympus SP510UZ. I did not use any acceceries. just got closer to the frog. around a foot and half apart from it.

Regards
Satyajeet

EXIF or Exchangeable image file format (pdf file) data is appended to each image by most cameras. Here's the "basic" EXIF data extracted from the photograph:
    Exif IFD0

  • Camera Make = OLYMPUS IMAGING CORP.
  • Camera Model = SP510UZ
  • Picture Orientation = normal (1)
  • Last Modified Date/Time = 2006:12:31 12:42:55

    Exif Sub IFD
  • Exposure Time (1 / Shutter Speed) = 10/1600 second = 0.00625 second
  • Lens F-Number/F-Stop = 32/10 = F3.20
  • ISO Speed Ratings = 257
  • Original Date/Time = 2006:12:31 12:42:55
  • Flash = Flash did not fire, compulsory flash mode
  • Focal Length = 109/10 mm = 10.90 mm
  • Image Width = 2048 pixels
  • Image Height = 1536 pixels
This shows that the picture was taken on New Year's Eve 11 months ago with an SP510UZ. Did you use any image processing software? I'm confused. :?

Great work not scaring the frog away. 8)

Bob.

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 4:40 pm 
Offline

Joined: Sun Nov 18, 2007 9:55 pm
Posts: 7
Location: nasik, india
Bob Andersson wrote:
satyajeetkelkar wrote:
hello Bob,
I don't know what is EXIF data, but the camera used was Sony cybershot DSC H2; not Olympus SP510UZ. I did not use any acceceries. just got closer to the frog. around a foot and half apart from it.

Regards
Satyajeet

EXIF or Exchangeable image file format (pdf file) data is appended to each image by most cameras. Here's the "basic" EXIF data extracted from the photograph:
    Exif IFD0

  • Camera Make = OLYMPUS IMAGING CORP.
  • Camera Model = SP510UZ
  • Picture Orientation = normal (1)
  • Last Modified Date/Time = 2006:12:31 12:42:55

    Exif Sub IFD
  • Exposure Time (1 / Shutter Speed) = 10/1600 second = 0.00625 second
  • Lens F-Number/F-Stop = 32/10 = F3.20
  • ISO Speed Ratings = 257
  • Original Date/Time = 2006:12:31 12:42:55
  • Flash = Flash did not fire, compulsory flash mode
  • Focal Length = 109/10 mm = 10.90 mm
  • Image Width = 2048 pixels
  • Image Height = 1536 pixels
This shows that the picture was taken on New Year's Eve 11 months ago with an SP510UZ. Did you use any image processing software? I'm confused. :?

Great work not scaring the frog away. 8)

Bob.


the rest of the details are perfectly all right. and the image wasn't processed at all. just resized using ms paint. i do have an SP510UZ but i assumed i used my h2 in my goa trip.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 29, 2007 4:57 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
Hi satyajeetkelkar,

Not a problem. A number of image editing/viewing programs allow you to read EXIF data and there are also some standalone programs out there to do the same thing. Check out the results of this Google search but, as always, be sure to check any downloads for malware before you run them.

If you use the Firefox browser there are also add-ons available to do the same job. I currently use Exif Viewer.

Looking forward to some more photos if you would like to share. 8)

Bob.

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group