Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Wed Nov 26, 2014 12:30 am

All times are UTC




Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Fri Oct 26, 2007 8:28 am 
Hi!
I’ve run up to this forum DPP vs. ACR vs. C1 debate and it is very interesting. Great deal of useful information, advices, examples… Thread is grow to 14 pages and posts are still coming.

Cheers!

http://www.fredmiranda.com/forum/topic/581543/0


Top
  
 
 Post subject: DxO Optics Pro v5
PostPosted: Fri Oct 26, 2007 9:25 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
Hi,

I'm waiting for the release of DxO Optics Pro v5. DxO are making some serious claims about their new RAW converter which I think need checking out with a free trial download. For now, DPP is good enough for my Canon.

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 26, 2007 9:44 am 
Same here. I read about DxO v5 and can’t wait too try it. Until then DPP is still my first choice. Hope that next version on DPP will have highlights/shadows and recovery sliders. For my taste that is everything what missing in current one.

Cheers!


Top
  
 
PostPosted: Wed Nov 21, 2007 1:17 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
Hi folks,

It looks as though DxO have released DxO Optics Pro v5 but as I write their web-site is apparently overwhelmed. I'll be downloading the trial version when I can in order to test out their claims for their new RAW converter.

    EDIT: Caution - this software may have problems.
Well, the v5 trial was downloaded and installed on a Windows XP SP2 machine and I rebooted as requested. All went swimmingly until I tried to run DxO Pro at which point Windows helpfully informed me that it had encountered an error and DxO Pro had to be shut down. Uninstalled DxO, rebooted and re-installed with Kaspersky paused but with the same result. I'll try it on Vista x64 later. My suspicions are with the InterLok drivers which don't get uninstalled by default (bad manners there) but in any event I am not impressed as it doesn't appear to be ready for prime time!

EDIT 2: Well, I attempted to install under Vista x64. This time the InterLok (trial licence?) installer actually admitted failing. That didn't stop the DxO Pro main installer continuing however. Installation was run from a Standard User Account so you can probably guess that the Desktop shortcut and Program Menu shortcuts all got installed on the Administrator desktop which is unforgivable in a modern installer. The reason I say this is that installers can ask the operating system for its version numbers and if they don't like what they are told they should exit gracefully. Not so with DxO Pro - it just blithely carries on installing in the wrong account. Sloppy, sloppy, sloppy!

I will try and raise these issues with the company (at the moment their website has apparently crashed - bit like their software really) but in the meantime I strongly urge that you don't part with your cash until you know that you can install and run DxO Pro without problems.

Bob.

P.S. See my later post for the response from DxO tech support :idea:

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Last edited by Bob Andersson on Thu Nov 22, 2007 5:34 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 22, 2007 7:40 am 
Hi Bob!
Same here! Can't believe that I've download 200MB of something what dose not work!!!
Long live DPP:).

Cheers!


Top
  
 
 Post subject:
PostPosted: Thu Nov 22, 2007 9:02 am 
Dxo's website still down at 09.00


Top
  
 
 Post subject: DxO Pro v5
PostPosted: Thu Nov 22, 2007 11:14 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
Hi folks,

The DxO site is up and running again but no mention of the issues mentioned. I've raised a tech support request. I'll let you know if there is a resolution.

Drazen Gal wrote:
Hi Bob!
Same here! Can't believe that I've download 200MB of something what dose not work!!!

Thanks for that. At least I know it wasn't something peculiar to my setup here.

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
PostPosted: Thu Nov 22, 2007 5:09 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
.
I've had a response from DxO where they state
    We have identified a problem that can be the cause of this error. We are currently validating a patch that will be online soon. The problem seems to come from the used CPU.
So, it seems that this isn't universal and your own trial download may work well. I'll refrain from further comment until the fix is in.

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 22, 2007 7:41 pm 
I have Intel E4300....

Cheers!


Top
  
 
 Post subject:
PostPosted: Thu Nov 22, 2007 7:58 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
.
and I've seen it on a T7200 (XP Pro) and a pair of Opteron 265s (Vista x64).

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject: First fix
PostPosted: Fri Nov 23, 2007 10:08 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
Hi folks,

The following was received from DxO:
    This e-mail is a general e-mail to all customers who can’t start Optics Pro v5.

    We have identified the causes that can result in the descriptions of the problem you sent:
    Please find a list of possible solutions:

    Solution #1 for Vista users:
    Please download and follow this procedure:
    http://octopus2.dxo.com/5.0/Support/DxOOpticsPro_v5_DEP_Vista.pdf

    Solution #2:
    We have uploaded a version 5.0.1 that you can download with the Download Manager.
    The version will be on the servers in about 2 hour.

    Note that these solutions do not guarantee that all crashes are solved.
    Our development team is still investigating issues and will deliver fixes as soon as possible.
    Please let us know if these solutions do not resolve your issues.

    Thanks for your understanding and your patience.
    Gaël
I'm downloading v5.0.1 (200MB) as I write but won't be installing until tomorrow (Saturday) now. I think it's only fair to point out that the DxO Pro forum (here) on the DxO site has had a number of complaints about v5.0.0, even after a successful installation. This is tacitly acknowledged towards the end of the email so I still think this is definitely "try before you buy".

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
PostPosted: Sat Nov 24, 2007 11:32 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
Hi folks,

This morning I tried installing the trial DxO Optics Pro v5 download (200MB) on my Vista Ultimate x64 machine. The installer started and shortly afterwards, just like before, it generated this:
    Image
I clicked OK and then quickly saw this:
    Image
To add final insult to injury after the installer quit it informed me I needed to restart Windows. Probably unnecessary but better safe than sorry. Why the installer didn't check the OS in use before attempting (and, as it happens, failing) to install the InterLok drivers speaks to a pretty sloppy approach in my opinion.

When I "registered" for the trial download there was a web page allowing selection of my operating system (Windows or Mac). I certainly never saw any warning about incompatibility with x64. If that's your OS save yourself some trouble and find other software.

I'll have another go at an XP Pro (32 bit!) install later today and report back.

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
PostPosted: Sat Nov 24, 2007 1:47 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9829
Location: UK
Hi folks,

I've now completed installation under XP Pro SP2 of the v5.0.1 patch that DxO released to sort out the problems I described above. I rebooted the computer as requested and double-clicked the DxO Pro Desktop icon to run the program for the first time with the following result:
    Image
After 400MB of downloads and a lot of wasted time I've finally had it with this software. I can't comment on how well or badly it may perform if you are lucky enough to get a successful installation.

Personally, I won't let any more of this company's software anywhere near my machines. My apologies to those of you who I may have inadvertently persuaded to give DxO a try and who have had similar bad experiences. :evil:

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 24, 2007 2:48 pm 
Thanks Bob for all infos!
I give up on DxO as well.
Cheers!


Top
  
 
 Post subject:
PostPosted: Sat Nov 24, 2007 9:12 pm 
Offline
Site Admin
User avatar

Joined: Tue Nov 08, 2005 3:32 pm
Posts: 9975
Location: Queenstown, New Zealand
Hi Bob, thanks for saving me the trouble! I was going to check this one out soon!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group