Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Wed Apr 16, 2014 5:10 am

All times are UTC




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Confused with new camera
PostPosted: Wed Aug 12, 2009 12:30 am 
Offline

Joined: Mon Jul 20, 2009 12:01 am
Posts: 7
Just got my new camera, an Olympus E-520 and I love it, but I had a problem today. I was trying to get pictures in afternoon sunlight, and they were turning out extremely dark. I was using manual mode, and adjusted the settings so that the compensation wad at 0. But it wouldn't come out. Tried using aperture and shutter priority modes, same result. But when I put it in automatic mode, the picture would come out fine. I was not standing in the shade or anything. I had to overexposed every picture to +3 to get anything close to a decent pic. Found this weird. Any suggestions?[/list]


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 12, 2009 1:11 am 
Offline
User avatar

Joined: Sun Feb 15, 2009 12:59 pm
Posts: 6009
Location: The Netherlands
Exposure compensation doesn't work in manual mode, I suspect that was your problem. :)

_________________
I take pictures so quickly, my highschool was "Continuous High".


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 12, 2009 1:46 am 
Offline

Joined: Mon Jul 20, 2009 12:01 am
Posts: 7
I meant that I was adjusting the aperture and shutter speed so that the compensation was 0. In the same way that you would have a slower shutter speed in order to overexpose a picture...Without directly adjusting the exposure compensation


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 12, 2009 2:37 am 
Offline
User avatar

Joined: Wed Dec 17, 2008 8:33 am
Posts: 420
Location: Newtown, Sydney
It could also depend on what you were shooting. DSLRs can only detect "reflected light" (light bouching towards the camera, from the subject), but can't detect the actuall amout of light falling on the subject. therefore, a subject that reflects more light (a white wall, previously I have had this trouble with sand & light coloured dirt), might be underexposed compared to something that reflect a normal amount of light. (i hope that made sens)

I read an article on this the other day, and I'll post it up if i find it.

another tip: use "spot metering" on the subject, just in case the background is blowing the picture out.

post up some pics as an example of what your talking about.

_________________
No guts, no glory
Canon 5D mk II, Canon 70-200 f/2.8L USM, Canon 24-105 f/4L IS USM, Canon 50mm f/1.4, Sigma 24-60 f/2.8, canon 430EX II, 2x Yongnuo YN560, Cactus v4 triggers

Flickr


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 12, 2009 6:46 am 
Offline

Joined: Mon Sep 17, 2007 9:17 am
Posts: 3662
That's odd. If the meter is showing +/- 0 in A, S or M then the exposure should be very similar to what you would get in auto. Did the metering mode change between the ASM modes and auto?

_________________
Graham
Flickr


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 12, 2009 1:43 pm 
Offline

Joined: Mon May 25, 2009 8:21 pm
Posts: 169
can you post some pics that went wrong and the auto one with the exif data


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 13, 2009 3:00 am 
Offline

Joined: Mon Jul 20, 2009 12:01 am
Posts: 7
Having trouble posting them here, so I posted them in flickr. Here is the link:
www.flickr.com/photos/brianjgoldsmith
They are the first two photos, also under the "Camera Test" set, and all the exif info is on there.
Thanks for looking at them and helping me, i appreciate it


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 13, 2009 8:45 am 
Offline

Joined: Wed Apr 29, 2009 7:35 pm
Posts: 207
I suspect that you have your metering modes set wrong. On your dark picture, the metering is set to Spot metering, whereas on the lighter picture it's set to Multi-Segment.

Have a read of the below topic, and see if it helps improve your picture's brightness.
http://www.cameralabs.com/forum/viewtop ... t=metering


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 13, 2009 9:24 am 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9784
Location: UK
Hi brianjgoldsmith,

I've moved this thread over to the Olympus section (the DSLRTips section is supposed to be for "The forum for the DSLRTips.com website!").

Bob.

_________________
OM-D E-M1 + ED 12-40mm f/2.8, H-F007014E, M.ZUIKO DIGITAL 45mm 1:1.8, M.ZUIKO DIGITAL ED 75mm 1:1.8, L-RS014150E.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 13, 2009 4:37 pm 
Offline
User avatar

Joined: Fri Apr 04, 2008 8:14 pm
Posts: 669
Well, you realize that you were at F/22 for the picture in Aperture priority mode right? There is no reason for you to be at such a small aperture.

The camera should have compensated for that, but you should still go back and try taking the image at a normal F number.

_________________
E-3!
12-60 2.8-4.0
12-60 2.8-40 [Also going]
40-150 3.5-4.5
70-300 4.0-5.6
Fl-48


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 14, 2009 2:09 pm 
Offline

Joined: Thu Jan 15, 2009 4:05 am
Posts: 576
Location: Houston, Texas, USA
Atomic wrote:
Well, you realize that you were at F/22 for the picture in Aperture priority mode right? There is no reason for you to be at such a small aperture.

The camera should have compensated for that, but you should still go back and try taking the image at a normal F number.


That was weird. in apeture priority with F/22, and his shutter speed was still 1/1250? I would imagine with such a small aperture, the shutter speed would have automatically been slower in apeture priority.

_________________
Olympus E620 | 25/2.8 | 50/2 | 12-60 | 14-42 | 14-54 | 40-150 | 70-300
Olympus E-P2 | Panasonic GH2 | 20/1.7 | 14-42 | 14-140
Leica M7 | M9 | 21/4 | 35/1.4 | 50/2.5 | 50/1.5 | 70/2.5 | 90/2
Sony NEX-3 | 16/2.8| 18-55
My FlickR!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 14, 2009 5:08 pm 
Offline
User avatar

Joined: Fri Apr 04, 2008 8:14 pm
Posts: 669
Armanius wrote:
Atomic wrote:
Well, you realize that you were at F/22 for the picture in Aperture priority mode right? There is no reason for you to be at such a small aperture.

The camera should have compensated for that, but you should still go back and try taking the image at a normal F number.


That was weird. in apeture priority with F/22, and his shutter speed was still 1/1250? I would imagine with such a small aperture, the shutter speed would have automatically been slower in apeture priority.



You'd think so. I've never had this problem when stopping down, thats for certain. Maybe he was using Spot-Metering and focused on a bright point?

_________________
E-3!
12-60 2.8-4.0
12-60 2.8-40 [Also going]
40-150 3.5-4.5
70-300 4.0-5.6
Fl-48


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 15, 2009 7:39 am 
Offline

Joined: Thu Jan 15, 2009 4:05 am
Posts: 576
Location: Houston, Texas, USA
Atomic wrote:
Armanius wrote:
Atomic wrote:
Well, you realize that you were at F/22 for the picture in Aperture priority mode right? There is no reason for you to be at such a small aperture.

The camera should have compensated for that, but you should still go back and try taking the image at a normal F number.


That was weird. in apeture priority with F/22, and his shutter speed was still 1/1250? I would imagine with such a small aperture, the shutter speed would have automatically been slower in apeture priority.



You'd think so. I've never had this problem when stopping down, thats for certain. Maybe he was using Spot-Metering and focused on a bright point?


That's what I thought too. But if that's the case, shouldn't one area in the photo look normal, instead of the entire photo looking severely underexposed?

_________________
Olympus E620 | 25/2.8 | 50/2 | 12-60 | 14-42 | 14-54 | 40-150 | 70-300
Olympus E-P2 | Panasonic GH2 | 20/1.7 | 14-42 | 14-140
Leica M7 | M9 | 21/4 | 35/1.4 | 50/2.5 | 50/1.5 | 70/2.5 | 90/2
Sony NEX-3 | 16/2.8| 18-55
My FlickR!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group