Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Sun Apr 20, 2014 11:59 pm

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: My MacBook got Problem!
PostPosted: Mon Jun 15, 2009 6:42 pm 
Offline
User avatar

Joined: Thu Dec 18, 2008 4:31 pm
Posts: 2439
Location: Brunei & Soon in Bristol UK
Right now my MacBook (2007 model) got problem. Whenever I logged in things that I've stuck with the white screen (apple logo & loading indicator) for the whole time & refuses to go to the main desktop :( I have no Idea what's wrong with it so is it the time to bring it to the Local Apple centre. Just want to know what are the causes that my laptop have a problem like that ? :?

& Right now I have to use an iPod Touch to use as an online routine to check what's going out there :(

_________________
Soon.....Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 15, 2009 7:44 pm 
Offline
User avatar

Joined: Sat Jan 26, 2008 10:46 pm
Posts: 2091
Location: Worcestershire, UK
Ok Adi, lets try and find the problem. Right go and turn on your laptop, and when your laptop turns on, hold down Command+V, which will boot you into Verbose Mode, which displays all the status and error messages, then watch the screen for any error messages. It will probably stop at the message with the error. Then report back and we'll see if we can help :wink:
Good Luck

_________________
Ed

Image
Canon 40D + Grip | Sigma 10-20 EX | 17-85 | Sigma 70-200 f/2.8 EX II | 50 F/1.8 | 430 EX II + Other Stuff
Flickr
Portfolio - Not recently updated!
Saving for: -


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 15, 2009 7:57 pm 
Offline
User avatar

Joined: Thu Dec 18, 2008 4:31 pm
Posts: 2439
Location: Brunei & Soon in Bristol UK
okay Ed I'll try that out later & thanks

_________________
Soon.....Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 16, 2009 9:33 am 
Offline
User avatar

Joined: Wed Mar 25, 2009 2:52 pm
Posts: 575
Location: Scotland
Other things to try...

Boot holding down SHIFT key, to boot in safe mode.
Then look in your systems prefs, user accounts and see if there are any strange startup items, if there are remove them.

Boot from an install CD and run disk utilities then run a repair disk permissions on your system disk. You can also run a repair disk to make sure the drive is OK.

I find repairing disk permissions tends to be a good first port of call in fixing OS X issues.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 24, 2009 1:25 pm 
Offline
User avatar

Joined: Thu Dec 18, 2008 4:31 pm
Posts: 2439
Location: Brunei & Soon in Bristol UK
Problem solved! Now I finally get my MacBook Back. I asked one of the assistant to Re format the Internal HD. Luckily my HD problem are not that serious in which if it got problem need to replace the new one at an eye watering price tag. Only the downside 30% of my photo Collection are gone but I'm Okay with it.

@Ed- I'd already try to set in Verbose Mode & its description tells me something to do with HD Problem & I'l upload the screen shot in the Verbose later if you to see it

@Keystrokesuk-I tried already from your alternative method but still it refuses to go to the main desktop.

Anyway thanks fir your help & I really appreciate it. 8)

_________________
Soon.....Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group