Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Tue Oct 21, 2014 2:51 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Jun 02, 2009 5:27 pm 
When I take a photo with a long exposure - the camera sorta makes some noise - I have had a Canon in the past and it did not do this - is this just normal with Olympus and a longer exposure - i'm talking like 2 plus seconds.

Thanks

Brandon


Top
  
 
 Post subject:
PostPosted: Tue Jun 02, 2009 5:52 pm 
Is your image stabilization turned on? If so, the noise you are hearing is most likely that. When the IS is turned off you shouldn't hear anything other than the shutter.


Top
  
 
 Post subject:
PostPosted: Tue Jun 02, 2009 7:17 pm 
The whirring/grinding noise is the image stabilization. It is recommend you turn it off for exposures longer than 2 seconds.


Top
  
 
 Post subject:
PostPosted: Tue Jun 02, 2009 7:23 pm 
thanks alot guys - i know iS1 is on - I will check it out when I get home with it off.

Thanks alot and I love this lil camera so far. The size is great - I have a pancake lens on the way.

Regards,

Brandon


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group