Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Sat Apr 19, 2014 1:01 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Apr 12, 2010 4:02 pm 
Offline

Joined: Mon Apr 12, 2010 3:49 pm
Posts: 9
Hi.

I finally decided to buy TZ7. It's great, but the Q menu button gives me headache.
The button feels insensitive and often it does not register i pushed it.
The Display button however works very well.

My little video on youtube so you can have a clear look.
http://www.youtube.com/watch?v=bskbI4PKWu4

However, when watching pictures (the button works as a trashcan) it works very well, despite it still feels a bit numb, it registers when ever i push the button.

But in taking picture mode, it doesn't.
i also noticed that if i press the button a bit longer. Then it works.

Any opinions?
Could this be a feature of some kind or a defective product?

i asked Panasonic, they didn't comment anything.

Thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 30, 2010 11:02 pm 
Offline

Joined: Sat May 15, 2010 3:29 am
Posts: 6
Location: North Carolina
I'd say it will start working better for you as you use it more. I hope so. Long as you can get to all the settings with out useing the quick menu, I would not sweet it. I have a fz35, and enjoy it very much. That is a sweet camera you have also. I also posted on YT


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group