Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Fri Dec 19, 2014 4:36 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Firmware update mistake
PostPosted: Sun May 18, 2008 12:41 pm 
Hi all I tried to update the firmware for my 14-42 ED lens via Olympus Master. I don't know what happened but now the lens won't AF. Is there anything I can do or does it mean a trip to my local dealer to get it sorted.

Any help would be really valued. Thanks


Top
  
 
 Post subject:
PostPosted: Sun May 18, 2008 8:31 pm 
Offline

Joined: Fri Jun 08, 2007 11:10 pm
Posts: 355
Location: Netherlands
Did you fix it properly to the body? (did it "klick"?).
My AF once didn't work in a situation like that.

_________________
Olympus E-M5, 9-18, 12-50, 25 f1.8, 45 f1.8, 12-60, 40-150, 70-300


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 19, 2008 8:28 am 
Hello Hans, I think I followed the instructions to the letter. I've just talked to the tech support department. They reckon I have to send the lens to them to re-install the firmware.

Thanks for your response


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group