Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Wed Jul 30, 2014 1:34 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Oct 28, 2013 8:25 pm 
Offline

Joined: Mon Oct 28, 2013 8:17 pm
Posts: 2
Hello,
I am a Nikon D7000 owner/user. I received a AF Nikkor 50MM 1:1.8D Lens for Christmas last year from my husband. When I first hooked the lens to my camera I received the FEE error message in the viewfinder. A friend of mine was able to get the lens to work finally. I have been using it for the past couple of months, but earlier this week I changed my lens to a larger lens and when I tried to go back to my 50mm lens today it is showing the FEE error message in the viewfinder again. I have asked my friend how she got the lens to work but she can't remember what she did to get it to work.
I have the Camera shooting method dial set to (M) Manual, the shutter speed dial set at S, the Lens is locked in place at 22 because this was the only way it would work before and the lens switch set at Auto Focus (shows message in both AF and M). I'm not sure what to do. Please help if you can!
Thank you,
CrystalTucker


Top
 Profile  
 
PostPosted: Mon Oct 28, 2013 9:27 pm 
Offline

Joined: Thu Jan 26, 2006 10:41 pm
Posts: 365
Dear Crystal

You seem to have been doing everything right. Lock the lens in at f22, mount it and everything should be right to go.

I can't say what might be causing a problem but possibilities are dirt or oil on the lens or camera mount, a slight looseness in the fit or some electronic issue (there are electronics in both the camera and lens that communicate with each other).

But it has worked, so that makes me curious.

Early in its life the D90 had a small issue where this occurred and a slight factory adjustment was all that was needed, but I'm not aware that this has ever been an issue with the D7000. Certainly not mine.

Once mounted, the lens should work in any mode that you can use on the camera - it's fully compatible with no restrictions.

If all other lenses work, then it is most probably some sort of lens issue.

Sorry I can't help further.

_________________
HCC
Nikon DSLRs, film cameras from Leica to Linhof


Top
 Profile  
 
PostPosted: Mon Oct 28, 2013 10:01 pm 
Offline

Joined: Mon Oct 28, 2013 8:17 pm
Posts: 2
I tried taking the lens off, locking the lens to 22 then replacing it, still has an Error Message.
Tried cleaning the lens and parts that hook to the camera still an Error Message. :/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group