Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Wed Jul 30, 2014 6:20 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Oct 17, 2012 3:08 am 
greetings pal! i need a help or any suggestions how can i fix this problem on my nikon d5100 that i only used occasionally for a year and 3 months only. command dial is not working properly because the value of aperture and shuttter speed not changing whenever i use the manual, aperture, shutter and program modes, while pressing the exposure compensation and aperture button and rotating the command dail. other scenes and special effects does not appear no matter how i rotated the command dial. but using the camera is working well in automatic modes. what i also noticed on the screen, is whenever i rotated in aperture priority, shutter speed and the question mark are blinking, likewise in shutter priority, aperture and question mark are blinking. in manual mode, aperture (f number) and question mark are blinking, in program modes, aperture/shutter speed and question mark are also blinking. i reset the camera in its factory settings and updated the firmware but still the same problem i encountered. please provide me a detail explanation or causes of that abnormalities on my camera and how to solve it or should i send it for repair. thank you in advance


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group