Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Wed Oct 22, 2014 2:47 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Aug 24, 2012 10:25 am 
Hi guys, this is my first post on this forum. I'm sorry if I'm posting under the wrong topic.

I am using a Hahnel Giga T Pro with my Nikon D90. I recently started pushing the interval between shots over a minute, and I've noticed a problem. Whenever the interval is more than 1 minute, the device counts down and gets stuck at 59 seconds. It wont go forward from there, and just keeps blinking. Is anyone else facing the same issue? I'd really like to use intervals up to 5mins and more but my device wont let me. Any help?

Thanks!

Edit-----------
I'm using it with the cable, not the wireless receiver.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group