Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Fri Sep 19, 2014 5:50 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jan 12, 2012 11:48 pm 
Ive had a D5100 for a month of two now and pleased with camera overall. However, I have noticed problems with metering in live view as it seems to overexpose noticeably by 1/2 to 1 stop compared to using the viewfinder. However, this varies from situation to situation and in some cases live view actually underexposes compared to the OVF. This can be quite annoying when I switch from one mode to another when shooting as the exposure can change dramatically. I have tried three different lenses with the same issue. Presumably live view uses a different metering system as it does AF system, as this is my 1st camera with live view, has anyone experienced this before and can anything be done?


Top
  
 
 Post subject:
PostPosted: Tue Jan 31, 2012 10:24 pm 
Has noone else experienced this or has any advice to offer?


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group