Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Thu Dec 18, 2014 1:30 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Pink in low light... Why
PostPosted: Sun Apr 10, 2011 7:16 am 
I have been taking pictures in low light both indoors and outdoors. I am have trouble with the color red. It usually turns out pink in my images. I have a red Lava lamp that is red and I just cannot get the image to be red.
Also the red in most store names on the buildings also turn out pink.
On one occasion I got both red and pink in the same image from the same store sign! Huh?
I tried several exposure settings with the Pet store sign to get the red color.
I didn't come close to getting a red sign with the Pizza sign.

http://www.flickr.com/photos/dave5977/5605512744/

http://www.flickr.com/photos/dave5977/5605512690/

http://www.flickr.com/photos/dave5977/5605512624/


Top
  
 
 Post subject:
PostPosted: Sun Apr 10, 2011 8:33 am 
Offline
User avatar

Joined: Mon May 17, 2010 3:39 pm
Posts: 485
In the first two pictures WB is set to auto. In the last one with the pizza sign is set to fluorescent. Auto mode tries to approximate the right balance with various degrees of success. It's not easy to get the WB right with multiple kind of sources or ones that have not the exact color temperature of the presets in your camera. Best approach is to shoot in RAW and correct the colors in software. Or to try to tweak the white balance in camera if you want to shoot JPEGS. Anyway if you haVe multiple kind of light sources it gets messy with colors and the post production is much more complicated than otherwise.

_________________
Radu
Canon PowerShot S100
Canon 50D , SIGMA 10-20 f3.5 ,Canon EF 24-105 L IS USM, Canon EF 100/2.8 macro Canon EF 50/1.4 ,Canon EF 85 f1.8,Canon EF-S17-85 4-5.6 Old Tamron 28-300 inherited from my Canon Rebel G film camera
Canon580EXII
http://www.errre.net


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 11, 2011 3:37 am 
I tried to set the WB to auto, daylight, cloudy, Fluorescent and Tungsten. It seems the aperture and shutter speed play a role in getting red tunes correct too. But I could not get the color right.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group