Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Sun Jan 22, 2017 10:05 am

All times are UTC

Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Mar 27, 2008 8:46 am 
I have a very irritating problem in Windows Vista.

Tried to capture a videostream with VLC to a mpeg-file, but it didnt work out well. My effort did however result in a 4 byte file called stream.mpeg

This file is impossible to remove, rename, edit, play, look at properties, or anything. It's totally locked.
There is also this process called "explorer.exe" working constantly at 50% since this file was created.

I have created a new administrator-account, rebooted the computer and logged in as that new administrator and tried to remove the file... Nope, didnt work. It just hangs.

Im very well protected both with firewalls and antiviruses, so that should not be an issue. And i know that i created this file myself.

Have any of you had the same issue with a small file?

Oh, i should mention that the file is located on the desktop if it makes any difference.


 Post subject:
PostPosted: Thu Mar 27, 2008 10:37 am 
User avatar

Joined: Fri Jun 01, 2007 12:40 am
Posts: 1331
Location: Scotland
It sounds like you need Unlocker. Get it below and follow the instructions on the page -

Zorro 8)



Various lenses, SB800 & Manfrotto 190 with 460MG head

 Post subject:
PostPosted: Thu Mar 27, 2008 10:59 am 
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9886
Location: UK
Hi Khol,

The process "explorer.exe" gives you useful things like, for instance, your Desktop. If you are adventurous you can start the Task Manager and select the process and end it. You can then restart it by going to the Task Manager "Applications" tab and clicking the "New Task" button and typing "explorer.exe" and clicking OK.

A thought has occurred to me while typing. If you are familiar with the "Command Prompt" Window (Start/Programs/Accessories/Command Prompt) and the "DEL" command (type DEL /? and Enter for the syntax) then you might be able to use this command in the following way.
  1. Start Task Manager
  2. End the explorer.exe process
  3. New Task DEL "full path to your stream.mpeg file" (make sure you get the right file!)
  4. New Task explorer.exe
I haven't tried this so it's at your own risk, I'm afraid. It might be wise to create a restore point and be backed up first.

A more conventional approach might be to boot into Safe Mode and see if you can delete the file from the command prompt there.


Sony RX1R II. Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, M.Zuiko Digital ED 40-150mm f/2.8 + 1.4x T/C, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8
M.Zuiko Digital ED 75mm 1:1.8, Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.

 Post subject:
PostPosted: Thu Mar 27, 2008 11:33 am 
Hi Bob,
Thanks for your input.

I have tried a bunch of old DOS-stuff like DEL, REN etc etc.. nothing works. DEL just hangs and does nothing.

There is times where i trully miss my old unix-stuff :)

explorer.exe does actually crash after a while when i try to touch the file (trying to look at properties etc) and restarts itself.

I will however try to kill the process manually (like you said) and hope that it doesnt restart immediately.

Will also try the safe mode.

Get back to you when i know more.



 Post subject:
PostPosted: Thu Mar 27, 2008 11:49 am 
I had this problem a couple of days ago as well but on xp. I had this .exe file that wouldn delet, but aafter 2 days or something i treid to delet it and it would just work, do you get the msg that the program/file is beeing used by some other prgoram (and you have no idea which one)?

try to delet the file as fast as you can when teh computer has started, that could work to because then the programs dont have time to get started...

 Post subject:
PostPosted: Thu Mar 27, 2008 12:09 pm 
Try start the computer in safe-mode and then try delete.

 Post subject:
PostPosted: Thu Mar 27, 2008 5:25 pm 
rebooted in safe mode with command prompt.

That did the trick. Could remove the file with the DEL-command.

Thanks everyone !

(thread closed)


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group