Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Thu Aug 21, 2014 8:38 am

All times are UTC




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: SP1 for Vista has Landed
PostPosted: Tue Mar 18, 2008 7:50 pm 
Offline
User avatar

Joined: Fri Jun 01, 2007 12:40 am
Posts: 1330
Location: Scotland
32-bit here -

http://www.microsoft.com/downloads/deta ... layLang=en

64-bit here -

http://www.microsoft.com/downloads/deta ... layLang=en

Installed fine here, although it does take a while - around 45 minutes.

Seems ok so far, things maybe happen just that bit quicker (not too difficult :lol: ). Will need to use it for a couple of days to come to any firm conclusions. It's stable though, which matters.

Zorro 8)

_________________
http://zorrofox4.deviantart.com/

Image

Various lenses, SB800 & Manfrotto 190 with 460MG head


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 18, 2008 8:52 pm 
baaah vista...i m not a big visat fan what so ever, i m proud xp owner :D

and i will stay taht way for a while :D

but thanx for sharing


Top
  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 12:45 am 
Which one you running Zorro, 32 bit or 64 bit


Top
  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 3:31 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 08, 2005 3:32 pm
Posts: 9972
Location: Queenstown, New Zealand
Did it conflict with any of your applications or utilities? I heard it doens't get on with some security utils...


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 7:08 am 
Offline
User avatar

Joined: Fri Jun 01, 2007 12:40 am
Posts: 1330
Location: Scotland
I'm running 32-bit and so far no problems. Having said that, only my laptop uses Vista and I don't use it as much as my desktop. Avast certainly has no problems with it. Nor does Ccleaner, Spyware Terminator or Spywareblaster.

Zorro 8)

_________________
http://zorrofox4.deviantart.com/

Image

Various lenses, SB800 & Manfrotto 190 with 460MG head


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 05, 2008 12:38 am 
Have just bought the April edition of Windows Vista the Official Magazine which was supposed to include a CD with SP1 on it.... but on the shrink wrap protective cover was a sticker proclaiming the CD withdrawn for technical reasons.... is this saying something like that early releases of SP1 were not quite right.


Top
  
 
 Post subject:
PostPosted: Thu Apr 10, 2008 7:05 pm 
Hi guys how do you know if you have sp1 installed? i am running vista 32bit home premium!
Thanks


Top
  
 
 Post subject:
PostPosted: Thu Apr 10, 2008 11:08 pm 
Offline
User avatar

Joined: Fri Jun 01, 2007 12:40 am
Posts: 1330
Location: Scotland
Go to Control Panel > Programs & Features > View Installed Updates.

You're looking for "Service Pack for Microsoft Windows (KB936330)".

Zorro 8)

_________________
http://zorrofox4.deviantart.com/

Image

Various lenses, SB800 & Manfrotto 190 with 460MG head


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 11, 2008 4:35 pm 
Thanks Zorro
I have looked and there is loads of, update for windows vista... but there is no mention of sp1 anywhere!
Cheers


Top
  
 
 Post subject:
PostPosted: Fri Apr 11, 2008 8:01 pm 
Offline
User avatar

Joined: Fri Jun 01, 2007 12:40 am
Posts: 1330
Location: Scotland
You need to hit Windows Update for it then. I'm guessing, because you haven't got it already, that you have Automatic Updates disabled. I'd recommend enabling this option in future.

Zorro

_________________
http://zorrofox4.deviantart.com/

Image

Various lenses, SB800 & Manfrotto 190 with 460MG head


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 11, 2008 8:46 pm 
Offline
Moderator
User avatar

Joined: Sat Sep 30, 2006 4:30 pm
Posts: 9811
Location: UK
.
In addition to what zorro has said, I know that there were some driver issues that meant that Windows Update did not offer SP1 on some systems. This was by design because of incompatibilities. I think that the drivers have to be updated first and that can only happen as and when the relevant manufacturers do the work. Maybe someone knows whether this has been resolved yet?

Bob.

_________________
Olympus OM-D E-M1 + M.Zuiko Digital ED 12-40mm f/2.8, Lumix 7-14mm f/4, Leica DG Summilux 15mm f/1.7 ASPH, M.Zuiko Digital 45mm 1:1.8, M.Zuiko Digital ED 75mm 1:1.8.
Leica D Vario-Elmar 14mm-150mm f/3.5 - f/5.6 ASPH.
OM-D E-M5, H-PS14042E, Gitzo GT1541T, Arca-Swiss Z1 DP ball-head.
Astrophotography: TEC 140 'scope, FLI ML16803 camera, ASA DDM60 Pro mount.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 11, 2008 9:40 pm 
Hi i have auto update on and regularly install updates! So i do not know what to do! I have taken into account what Bob has said but as far as i can see most of my drivers are up to date!
Hope you have other sugges!
Thanks


Top
  
 
 Post subject:
PostPosted: Sat Apr 12, 2008 10:16 am 
Successfully installed SP1 this morning, don't seem to be any conflicts have done 3 shutdowns and 3 bootups and each time it is ok.
Microsoft advise that you download and install from Windows Update for a single PC/Laptop as the download size is between 60Mb and 427Mb, the size of the download depends on how upto date your PC is my download was 69.6Mb.
Total time from start of download, through installation to final config was about 1 Hour.


Top
  
 
 Post subject:
PostPosted: Sat Apr 12, 2008 10:20 am 
Hi Defiance
Does your system seem qucker? Also , you must have done it through windows update? So now if you go into update history, does it tell you that you have installed say somthing like this? "Vista Update Service Pack 1 (KB74867386)"
Hope u Can Help


Top
  
 
 Post subject:
PostPosted: Sat Apr 12, 2008 10:41 am 
Offline
User avatar

Joined: Fri Jun 01, 2007 12:40 am
Posts: 1330
Location: Scotland
The only obvious improvement I've witnessed is an increase in file transfer speeds, that's it. No doubt there are security improvements too.

Zorro 8)

_________________
http://zorrofox4.deviantart.com/

Image

Various lenses, SB800 & Manfrotto 190 with 460MG head


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group