Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Tue Jan 17, 2017 5:05 am

All times are UTC

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Oct 20, 2010 1:14 pm 
i bought my eos500D a few days ago and have problems installing the eos digital solution. The error message is "Installation has been stopped. The application may not have been installed properly. Please run the installer again and fully run the application."

Anyone has the same encounter, how did you overcome it?

I am running on Windows XP, service pack 3.

 Post subject:
PostPosted: Mon May 02, 2011 3:47 pm 
I too am encountering the same error attempting to install the Canon EOS Digital Solution Disk ver.22.4 on my Windows XP SP2 computer, and even when I updated to SP3 it didn't fix it. I tried installing different .net frameworks to no avail. Even tried installing v23.0 off a torrent site and same error. Help!

Dell Latitude D830 - Windows XP SP3 x32

Update: Found the solution after 6 hours of research. Early on I got the idea it was due to the .NET framework.

- Use the .NET Removal tool found on Google and remove all versions then reboot.

- Next find a computer with the same OS and Service Pack, in my situation XP SP3. Copy C:\WINDOWS\System32\mscoree.dll from that computer to a thumb drive.

- On that same computer open REGEDIT and go to HKEY_LOCAL_MACHINE\Software\Microsoft\.NETFramework and Export that onto the thumbdrive with any filename.

- Right click the .REG file on your computer and select merge. Also copy that mscoree.dll from your USB to your C:\Windows\System32 folder. Now you can install the CANON software but it will cease to run.

- Run Windows Update and grab all updates. Check optional updates and make sure to grab the .NET Framework 1.1 and 3.5. After a final reboot, the CANON software should run flawlessly.

 Post subject:
PostPosted: Wed May 04, 2011 1:29 pm 
New problem arose but I fixed it. Although the software works flawlessly now, the camera does not remain detected when plugged in. To fix this, I re-ran the .NET Framework removal tool.

Afterwards, navigate to HKLM/Software/Microsoft/.NETFramework and delete all the v numbers in the left hand side and all traces with the numbers you see (or at least v2.0.50727). Now download the 22.4MB .NET 2.0 Framework from Google and it will install properly and the camera can communicate with the software fine!

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group