Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Tue Oct 13, 2015 12:43 pm

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Mar 15, 2014 12:39 pm 

Joined: Thu Sep 15, 2011 3:39 pm
Posts: 82
:( My new NEX 6 has a problem? When i press the Fn button only 4 or the six settings are (now) operating,The other two are greyed out,

Ive tried A S M P also panorama and iA and iA+ the last two Fn is disabled :?

Im using a 40mm Leica lens. But same with the 16-50 sony E zoom

On the menu are 6 settings and all are set.Ive tried changing the settings.So stting one from say WB to say autofocus area or metering mode.No matter whats chosen for any of the six settings there are ALWAYS two settings greyed out


Can anyone suggest how i best set up my NEX 6 Please

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group