Free Shipping on ALL Products
camera reviewsbest cameraslens reviewsphotography tipscamera forumvideo toursphotography bookssupport me
It is currently Wed Apr 23, 2014 1:42 pm

All times are UTC




Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Jul 13, 2010 4:54 am 
Offline
User avatar

Joined: Wed Mar 17, 2010 3:44 pm
Posts: 52
Location: Horsham, Victoria, Australia
Gordon, thanks for confirming that. I use Chrome for Camera Labs and Firefox for other forums.

It always marks thread as being read when I log out. It can be a "pain" sometimes when another program crashes and the only way to recover from the crash is to reboot my computer.

_________________
Cheers,
Henry (onlinedrifter)

Cameras: Canon EOS 450D with Battery Grip | Panasonic Lumix DMC-TZ10
Lenses: EF-S 18-55mm f/3.5-5.6 IS | EF-S 55-250mm f/4-5.6 IS | EF-S 15-85mm f/3.5-5.6 IS USM
Flash: Canon Speedlite 580EX II

The only stupid question is the question that is not asked.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 13, 2010 5:07 am 
Offline
User avatar

Joined: Wed Jun 03, 2009 11:57 pm
Posts: 921
Location: Utah, USA
All i noticed is that the Forum has changed A LOT!! Some sections are removed, some renamed and the camera brands are moved to the middle of the forum....

_________________
"If I want a 'snapshot'... i will use my phone.."

My Photos:
http://mistycreek.deviantart.com/


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 13, 2010 5:13 am 
Offline
User avatar

Joined: Wed Mar 17, 2010 3:44 pm
Posts: 52
Location: Horsham, Victoria, Australia
fallenembers08 there is more information on forum changes here:

http://www.cameralabs.com/forum/viewtopic.php?t=23183

_________________
Cheers,
Henry (onlinedrifter)

Cameras: Canon EOS 450D with Battery Grip | Panasonic Lumix DMC-TZ10
Lenses: EF-S 18-55mm f/3.5-5.6 IS | EF-S 55-250mm f/4-5.6 IS | EF-S 15-85mm f/3.5-5.6 IS USM
Flash: Canon Speedlite 580EX II

The only stupid question is the question that is not asked.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 13, 2010 6:14 am 
Offline

Joined: Sun May 02, 2010 6:35 pm
Posts: 76
Location: Essex, UK
I'm using Chrome without difficulty. All is working as normal.

_________________
Still trying!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All words, images, videos and layout, copyright 2005-2012 Gordon Laing. May not be used without permission.
/ How we test / Best Cameras / Advertising / Camera reviews / Supporting Camera Labs

Webdesign by Alphabase IT
Powered by phpBB® Forum Software © phpBB Group